Меню Рубрики

Установка pro tools 10 на sierra

Это видео недоступно.

Очередь просмотра

Очередь

YouTube Premium

Install Pro Tools 10.3.10 on El Capitan 10.11.2

Хотите сохраните это видео?

Пожаловаться на видео?

Выполните вход, чтобы сообщить о неприемлемом контенте.

Понравилось видео?

Не понравилось?

Текст видео

This video is about installing pro tools 10.3.10 on El Capitan 10.11.2

* * * * * * * UPDATE * * * * * *
To fix the system hanging during restart or shutdown you will need to reinstall the OS

To do this
1. Go to the app store and search for and download El Capitan.
2. Once downloaded an installer will appear, go through the installer and restart your computer
3. You may have to type «sudo shutdown -r now» in terminal to get the computer to restart
4. Install OSX, this reinstalls only the system files and leaves your documents in place
5. Computer will prompt that two Avid core audio files could not be installed because they are not compatible (These are the files causing the system lock at shutdown)
6. continue and disregard the error

PT should work as expected and your computer will also be able to restart/shutdown

Things youll need
1. Pro Tools 10
2. A Macintosh computer with 10.11.2 El Capitan
3. The Administrators password (if you are a home user you likely have the administrators account)
4. GWAM rating of at least 5 words per minute (this is your typing speed, you must know how to use a keyboard) You can be tested here if you are not sure. http://www.freetypinggame.net/Default.

**STEPS**
1. copy systemversion.plist to the desktop and duplicate it
2. change the desktop copied version from 10.11.X to 10.9 and save
3. restart in recovery mode, in the terminal, turn off integrity protection (csrutil disable) and then restart
4. copy the modified systemversion.plist (10.9) to the core services folder

DO NOT RESTART YOUR COMPUTER OR OPEN ANY OTHER APPLICATIONS UNTIL SYSTEMVERSION.PLIST IS RESTORED TO 10.11.X

5. install ProTools 10 (DO NOT CLICK RESTART! )
6. install any other Pro Tools 10 packs such as a virtual instrument software package (DO NOT CLICK RESTART!)
7. move the duplicated systemversion.plist that’s on your desktop to the core services folder (this is the version we copied to the desktop in step 1 it should be 10.11.X)
7. now that systemversion.plist has the original values (10.11.X) we can RESTART (this can be done in the Pro Tools 10 installer window)
8. go back into recovery mode via the option key turn integrity protection back on (csrutil enable)
9. restart and boot into Pro Tools 10.

* * * * * UPDATE * * * * *
I have just updated my system to 10.11.3
and pro tools seems to be running smooth still
* * * * * * * * * * * * * * * *

file location
system/library/coreservices/systemversion.plist

Commands used in recovery mode
csrutil status
csrutil disable
csrutil enable (to enable)

Command to force restart computer
sudo shutdown -r now

Command to force shutdown computer
sudo shutdown -h now

pro tools may bug out and not open sessions in which case a restart of your computer will be necessary, this could happen if you are opening sessions, closing out of pro tools completely and then open new sessions successively, i would recommend opening a different session inside of pro tools.

PLEASE MAKE A BACKUP BEFORE USING THIS!
I didnt tell you to do this im just showing you what ive found

источник

Avid Release Pro Tools 12.8.3 Including Support For macOS High Sierra 10.13.2

» data-animation-override >

Avid has given pro Tools users a nice Christmas present by releasing Pro Tools 12.8.3. The big news is that Pro Tools 12.8.3 will support macOS High Sierra version 10.13.2 and the iMac Pro.

Support for iMac Pro and macOS High Sierra

Pro Tools 12.8.3 is fully qualified for use with macOS High Sierra (10.13.2). Users who are running macOS High Sierra 10.13.1 should update to 10.13.2 before installing Pro Tools 12.8.3 due to installer problems.

Avid have told us that they have worked closely with Apple developing this release which brings significant playback performance improvements alongside Apple’s new iMac Pro. Avid is claiming that the new iMac Pro delivers over the 27-inch iMac with Retina 5K display (2017) with Core i7 processor:

  • Run up to 36% more plug-ins on an iMac Pro 8-Core model
  • Run up to 62% more plug-ins on an iMac Pro 10-Core model

Update — Confusion About macOS High Sierra Support For Avid Audio Interface Drivers

There has been some confusion about whether there is support for the Avid Audio Interface Drivers with macOS High Sierra 10.13.2. This is because the master High Sierra article on Avid’s Knowledgebase currently said that the Avid Audio Interface Drivers are NOT compatible with High Sierra whereas Pro Tools 12.8.3 and Eucon 3.7 are listed as compatible.

Читайте также:  Установка знаков нужен ли сро

As of 21:00 Uk time Avid has updated their compatibility charts and below is the latest information we have.

  • Pro Tools 12.8.3 software is compatible with macOS 10.13.2 — Whether you should upgrade is dependent on what hardware, if any you are using with Pro Tools 12.8.3.
  • Eucon 3.7 is compatible with macOS 10.13.2 — This should mean that the Avid S3, Pro Tools Dock, Pro Tools Control App, Artist Control, Artist Mix. Artist Transport and Artist Colour are all compatible but you will need to check that you have the latest firmware using the EuControl Software 3.2.2 or later, we recommend using v3.7 across the board, and you must use v3.7 of the Pro Tools Control App.
  • The HD Driver for 12.8.3 is compatible with macOS 10.13.2 — so HD Native and HDX systems should be compatible with High Sierra.
  • The following interfaces are now supported non-HD audio devices with macOS 10.13.2 (High Sierra):
    • MBox 3 Pro
    • MBox 3
    • MBox 3 Mini
    • Pro Tools | Quartet
    • Pro Tools | Duet
    • Eleven Rack
    • Fast Track Duo
    • Fast Track Solo
  • The following audio interfaces are not supported with macOS 10.13.2 (High Sierra) at this time.
    • Fast Track C400 due to AAH-297
    • Fast Track C600 due to AAH-298
    • PRE due to PT-236740
  • For macOS High Sierra 10.13.2 compatibility with 3rd party interfaces, check our macOS High Sierra article for the latest 10.13.2 compatibility Article.

For macOS High Sierra 10.13.2 compatibility with 3rd party interfaces, check our macOS High Sierra article for the latest 10.13.2 compatibility Article.

End Of Windows 7 Support

Pro Tools 12.8.3 is the last release that will support Windows 7; releases after 12.8.3 will not be tested on Windows 7, and any new bugs that are Windows 7-specific will not be fixed. Please upgrade to Windows 10 before updating to Pro Tools versions past 12.8.3.

Avid Video Engine support For Another Codec

Pro Tools 12.8.3 also adds video engine support for XAVC Long GOP files and 1080p50 project types to help you integrate with more post workflows.

What Are XAVC Long GOP files?

XAVC is always going to involve some form of H.264 video, along with uncompressed LPCM audio. XAVC generally uses the MXF wrapper, with the audio and video in a single file.

GOP is an acronym which stands for Group of Pictures. Both Panasonic and Sony offer both i-frame (intra frame) and Long GOP versions of H.264. The i-frame versions compress every frame individually, and require a higher bit rate to achieve the same picture quality) but they are easier to edit with older computers with older editing software.

Long GOP versions only include some complete frames and then include the differences between frames after that until the next complete frame. This makes long GOP versions more efficient, which will give higher quality at a lower bit rates.

XAVC can also be either intra-frame or inter-frame. In the video community, these have come to be known as XAVC-I and XAVC-L (for long-GOP or inter-frame).

источник

Установка pro tools 10 на sierra

Данная статья поможет Вам установить операционную систему macOS High Sierra 10.13.x на ваш Mac при помощи утилиты macOS High Sierra Patcher.
И в первую очередь, статья будет полезна владельцам устаревших моделей Mac, но вполне работоспособных на сегодняшний день.

Также владельцы моделей Mac официально поддерживаемых операционной системой macOS High Sierra могут столкнуться с тем фактом, что установка системы навязывает новую файловую систему APFS, которая может быть нежелательна для пользователя по разным причинам.
Например, некоторые обладатели моделей Mac Pro 5.1 или моделей Mac Pro 4.1 устанавливая macOS High Sierra 10.13.6 (именно последний билд) могут установить операционную систему на Mac OS Extended (журналируемый) раздел и просто не применять Patch.

Статья переведена и адаптирована на русский язык, для тех пользователей кому затруднительно читать с английского языка.
Оригинальную статью Вы сможете найти пройдя по ссылке (откроется в новой вкладке).

Итак приступим.

Модели Mac на которые ВОЗМОЖНО установить High Sierra

Начало 2008 года выпуска или новее Mac Pro, Xserve, iMac и MacBook Pro:

  • MacPro3,1
  • MacPro4,1
  • Xserve 2,1
  • Xserve 3,1
  • iMac8,1
  • iMac9,1
  • MacBookPro4,1
  • MacBookPro5,1
  • MacBookPro5,2
  • MacBookPro5,3
  • MacBookPro5,4
  • MacBookPro5,5

Конец 2008 года выпуска или новее MacBook Air или Aluminum Unibody MacBook:

Начало 2009 года выпуска или новее Mac Mini или белые MacBook:

Модели Mac на которые НЕВОЗМОЖНО установить High Sierra

Выпуск 2006-2007 все модели Mac Pro, iMacs, MacBook Pro и Mac Mini:

  • MacPro1,1
  • MacPro2,1
  • iMac4,1
  • iMac5,1
  • iMac5,2
  • iMac6,1
  • iMac7,1 *
  • MacBookPro1,1
  • MacBookPro2,1
  • MacBookPro3,1
  • Macmini1,1
  • Macmini2,1

* iMac 7,1 2007 года выпуска совместим, если ЦП обновлен на T9300 Core 2 Duo (Penryn).

Модели MacBook 2006-2008 годов выпуска:

Читайте также:  Установка бортовых камней бетонных смета

Модель MacBook Air 2008 года выпуска:

Дополнительно о несовместимости

Встроенные камеры iSight: в настоящее время встроенные камеры iSight работают неправильно на некоторых машинах. Вероятно будет работать, но перед установкой знайте, что ваша камера iSight может не работать.

Трекпад (только для MacBook 5,2). Трекпад в MacBook5,2 не полностью поддерживается в High Sierra. Хотя он работает и полностью пригоден для использования, High Sierra обнаруживает его как обычную мышь, не позволяя вам изменять некоторые настройки, ориентированные на трекпад.

В компьютерах Mac, которые используют модуль Broadcom BCM4321 (BCM94321) WiFi, не будут иметь функционального WiFi при запуске High Sierra, поддержка данных модулей прекращена начиная с macOS Sierra. Это касается как правило компьютеров MacPro3,1, MacBook5,2, MacBookPro4,1, iMac8,1, Macmini3,1 и MacBookAir2,1. Пожалуйста, обратите внимание, что не все эти машины будут иметь неподдерживаемую карту, это просто список машин, которые, как известно, поставляются с этой картой в некоторых конфигурациях.
Посмотрите совместимую с High Sierra карту Wi-Fi (откроется в новом окне).

Вы можете узнать, что у вас неподдерживаемая карта, открыв System Profiler (кликните на Яблоко > Об этом Mac > Отчёт о системе), и кликните на Wi-Fi в разделе Сеть. Обратите внимание на значение, указанное для поля «Тип карты».

Ниже приведены ID Wi-Fi модулей, которые не работают в High Sierra:

  • (0x14E4, 0x8C)
  • (0x14E4, 0x9D)
  • (0x14E4, 0x87)
  • (0x14E4, 0x88)
  • (0x14E4, 0x8B)
  • (0x14E4, 0x89)
  • (0x14E4, 0x90)

* Любой ID, не указанный в списке выше, например (0x14E4, 0x8D), является поддерживаемой картой и будет отлично работать в High Sierra.

Примечание: убедитесь, что SIP отключен в Вашей системе, на которой вы намереваетесь установить High Sierra. Если это не так или вы не уверены, просто загрузитесь в раздел восстановления вашей установленной копии OS X, откройте терминал и выполните команду «csrutil disable».

Что вам понадобится:

1. Копия установщика Mac OS High Sierra.
Вы можете скачать её в Mac App Store с помощью компьютера, поддерживающего High Sierra, или с помощью встроенной функции загрузки непосредственно из утилиты macOS High Sierra Patcher. Запустите macOS High Sierra Patcher и в строке меню просто выберите «Tools > Download macOS High Sierra. » как показано на рисунке ниже:

2. USB-накопитель размером не менее 16 ГБ

3. Утилита macOS High Sierra Patcher
Скачайте последнюю версию: Ссылка

* Посмотреть список изменений (на английском языке) и скачать предыдущие версии утилиты можно тут.

Процесс установки High Sierra:

1. Вставьте ваш USB-накопитель (напомню не менее 16 Гб), откройте Дисковую утилиту и отформатируйте его как OS X Extended (Journaled).
Сделайте как на картинке ниже:

2. Откройте ранее скачанную утилиту «macOS High Sierra Patcher» и найдите свою копию программы установки macOS High Sierra Installer, как правило инсталятор macOS принято скачивать в папку Программы (Applicatoins).
Сделайте как на картинке ниже:

Должно появиться окно, что утилита успешно проверила приложение macOS High Sierra Installer. Кликните кнопку «ОК»

3. Затем выберите USB-накопитель в выпадащем списке справа и нажмите широкую кнопку «Start Operation».
Смотрите картинку ниже:

4. Когда установочная флешка будет готова, необходимо загрузиться именно с неё. Для этого выключите Mac и включите снова, удерживая нажатой клавишу Option (ALT) и выберите загрузку с флеш накопителя.
Смотрите картинку ниже:

Примечание: выполните шаги 5 и 6, если вы хотите сделать чистую установку. Если Вы уже имеете опыт установки macOS, то можете просто пропустить эти шаги и установить операционную систему High Sierra на том предыдущей версии OS X, после чего будет выполнено обновление на месте.

5. После загрузки программы установки откройте Дисковую утилиту из меню утилиты или дважды щелкните ее в окне утилиты в левом нижнем углу экрана.
Смотрите картинку ниже:

6. Выберите диск или раздел, на который вы хотите установить macOS High Sierra, и кликните Стереть (Erase), далее выберите фаловую систему Mac OS Extended (Journaled) или APFS. При форматировании всего диска убедитесь, что выбрана разметка диска GUID.

  • Используйте APFS для моделей 2009 года выпуска и более поздних, будет работать, также как на macOS High Sierra.
  • Рекомендуется использовать APFS, только если устанавливаете High Sierra на SSD диск.

Если у вас Mac, который изначально не поддерживал High Sierra (и поэтому не может загружаться с тома APFS изначально), обратите внимание на следующее:

  • Если вы используете APFS, у вас не будет загрузочного раздела восстановления (Recovery HD).
  • Если вы решите использовать APFS, загрузчик будет установлен утилитой позже, так как встроенное ПО этих неподдерживаемых машин не поддерживает загрузку с томов APFS. Это не совсем нативный (родной) метод загрузки, но не вызовет каких-либо проблем во время работы High Sierra. Демо процесс такой загрузки можно посмотреть тут.

7. Далее установите Mac OS как обычно на нужный том.

* Следует заметить, что если Вы по каким-либо причинам устанавливаете операционную систему на официально поддерживаемую модель Mac, то на этом этапе установка завершена и шаги 8-11 вам проделывать не нужно. Просто перезагрузите ваш Mac.

8. После завершения установки перезагрузитесь опять удерживая клавишу Option (ALT) и снова выберите загрузку с флеш-накопителя. После загрузки, откройте приложение «mac OS Post Install».
Смотрите картинку ниже:

Читайте также:  Установки для бурения скважин предназначена

9. Откроется окно в котором необходимо сверху в разделе «Choose your Mac Model» в выпадающем списке выбрать модель вашего Mac. После выбора модели Mac, оптимальные чекбоксы (галочки) будут отмечены автоматически для Вашей модели. Вы также можете отметить другие галочки по вашему выбору, но как правило этого не требуется.

10. Снизу в разделе Select Volume в выпадающем списке выберите том, на который вы только что установили Mac OS High Sierra, и нажмите «Patch». Когда утилита установит все выбранные патчи, нажмите «Перезагрузить». Mac может в течение нескольких минут перестраивать кэш перед перезагрузкой.

* Если по какой-то причине система не работает правильно после перезагрузки, загрузитесь обратно в установочный диск, снова запустите «mac OS Post Install» и выберите «Force Cache Rebuild» перед перезагрузкой. В большинстве случаев в этом нет необходимости.

11. После перезагрузки ваш Mac должен загрузиться в полностью рабочую операционную систему macOS High Sierra.

Дополнительная информация:

При установке Mac OS Post Install tool, в High Sierra инсталлируется программа «Patch Updater», расположенная в папке /Applications/Utilities. Данная программа предупредит вас, когда новые обновления патчей будут доступны для вашей машины, и предложит вам их установить. Если у вас не установлен Patch Updater, но вы хотите его установить, вы можете скачать и установить данную программу, кликните на ссылку и после скачивания распакуйте архив.

Переустановка патчей:

Во время обновления macOS High Sierra некоторые наши исправления могут быть перезаписаны. С помощью средства обновления патчей можно переустановить эти исправления одним щелчком мыши. Для этого откройте приложение Patch Updater и выберите «View Installed Updates», или используйте меню «View > Show Installed Updates» в строке меню.

Чтобы повторно установить один из патчей, просто щелкните правой кнопкой мыши на нем в списке и выберите «Re-install. «. Вы также можете нажать кнопку «Re-install All», чтобы сразу переустановить все установленные исправления.

Обновления:

Системные обновления, такие как например 10.13.1, должны устанавливаться в обычном режиме, если «Software Update Patch» был отмечен в Mac OS Post Install tool или Вы установили его позже с помощью программы InstallPatchUpdater. Если по какой-то причине обновления не отображаются или устанавливаются неправильно, необходимо переустановить исправление обновления программного обеспечения с помощью приложения Patch Updater.

Если после установки обновления, система не запустится должным образом, необходимо будет загрузить исправленный установочный том и повторно запустить исправление после установки на томе High Sierra. Убедитесь, что вы выбрали «Force Cache Rebuild» перед перезагрузкой.

Вопросы и Ответы:

Я успешно создал USB-накопитель, но при загрузке индикатор выполнения зависает на полпути.

Проверьте свою копию инсталляции операционной системы Install mac OS High Sierra. Скачайте именно последнюю версию инсталляции операционной системы Install mac OS High Sierra. Проверьте версию macOS High Sierra Patcher, она должна быть версии 1.1 или выше.

Патчер выводит мне сообщение об ошибке «Error copying files. «.

Убедитесь, что USB-накопитель доступен для записи. Попробуйте переформатировать его или просто попробуйте другой USB-накопитель.

Патчер исправления выводит мне ошибку «Mounting Failed»

Убедитесь, что macOS High Sierra установлена правильно. Размер должен быть около 5 ГБ. Если вы использовали опцию «Skip App Verification» (пропустить проверку приложения), вы скорее всего, выбрали не оригинальный инсталлятор macOS High Sierra, и он не содержит необходимых файлов.

Раздел жесткого диска не отображается на экране в момент установки.

Убедитесь, что FileVault отключен. Вы можете отключить его вручную с помощью терминала, воспользуйтесь инструкциями пройдя по ссылке.

Я вижу символ «NO» при запуске High Sierra после успешной установки.

Убедитесь, что после установки вы выполняли «Mac OS Post Install tool» и пропатчили том на который установили macOS High Sierra, это описано выше в шагах 8-10.

Я вижу символ «NO» при запуске с созданного USB-накопителя

Проверьте список поддерживаемых и не поддерживаемых Mac в верхней части этой страницы. Убедитесь, что устройство находится в списке поддерживаемых.

Я вижу сообщение об ошибке «NSURL» при попытке обновить компьютер через App Store

Это обычно является результатом наличия недопустимого набора URL-адресов каталога. Чтобы исправить, просто подайте команду в терминале «sudo softwareupdate —clear-catalog», а затем запустите Patch Updater.

Safari, App Store и(или) приложение Mail перестали работать после установки обновления системы

Загрузите и запустите приложение Onyx, выберите вкладку «Maintenence», затем нажмите кнопку «Run».

При попытке установить High Sierra появляется сообщение об ошибке «No packages were eligible for install»

Это связано с неправильной установкой даты и времени в системе. Чтобы исправить это, вы должны загрузится в любую macOS которая установлена у Вас и установить дату, или вы можете использовать терминал после загрузки с вашего USB-установщика, чтобы установить дату. Инструкцию по установке даты с помощью терминала можно найти пройдя по ссылке.

источник

Добавить комментарий

Adblock
detector