Меню Рубрики

Установка unity на убунту

Установка Unity в Ubuntu 18.04

Unity — это окружение рабочего стола, которое использовалось в дистрибутиве Ubuntu, начиная от 11.04, вплоть до 17.04. Окружение развивалось командой разработчиков и Canonical, но в 2017 году было принято решение отказаться от Unity в пользу Gnome. Многим пользователям нравилась эта оболочка, и поэтому разработчики оставили её в репозиториях. Unity более настраиваемая и обладает некоторыми особенностями, которых нет в Gnome.

В этой статье мы рассмотрим, как выполняется установка Unity в Ubuntu 18.04. Эта инструкция также должна работать и для предыдущих версий дистрибутива, которые поставлялись уже без Unity, и для других редакций.

Установка Unity в Ubuntu 18.04

Как я уже сказал, Unity Desktop есть в официальных репозиториях, поэтому установить его не так уж сложно. Сначала обновляем списки пакетов:

Затем установка Unity в Ubuntu:

sudo apt install ubuntu-unity-desktop

Во время установки пакетный менеджер предложит вам выбрать менеджер входа (display-manager). Оболочка должна хорошо работать с любым менеджером входа, но по умолчанию в Unity используется LightDM.

После завершения установки желательно перезагрузить компьютер, чтобы все изменения преминились.

Выбор окружения Unity

Выбрать оболочку можно на экране менеджера входа в систему, там, где вы вводите пароль вашего пользователя. Если вы используете LightDM, то значок выбора будет выглядеть так:

В GDM меню выбора выглядит немного по-другому. Сначала нужно переключиться на нужного пользователя, а потом в окне ввода нажать на шестеренку и отметить Unity:

После ввода пароля загрузиться Unity:

Вы можете посмотреть её версию через терминал:

Если во время установки вы выбрали GDM, но потом решили использовать LightDM, его всегда можно включить командой:

sudo dpkg-reconfigure lightdm

Дальше надо выбрать нужный дисплейный менеджер:

Удаление Unity в Ubuntu 18.04

Чтобы безопасно удалить Unity, сначала войдите в окружение Gnome или любое другое окружение, кроме Unity. Это нужно, чтобы система не использовала файлы, которые мы собираемся удалять, и потом ничего лишнего не осталось. Затем удаляем тот же пакет, что устанавливали:

sudo apt remove ubuntu-unity-desktop

Далее выбираем менеджер входа Gnome:

sudo dpkg-reconfigure gdm3

Готово, теперь Unity удалена с вашего компьютера.

Выводы

В этой статье мы разобрали, как установить Unity в Ubuntu 18.04 или других версиях дистрибутива. Оболочкой вполне можно пользоваться, но стоит заметить, что разработчики ею уже не занимаются, и в ней могут накапливаться ошибки. Сейчас Unity поддерживает только сообщество. А вам нравиться Unity? Устанавливали ли вы её после отказа от неё в пользу Gnome? Напишите в комментариях!

Оцените статью:

Об авторе

Основатель и администратор сайта losst.ru, увлекаюсь открытым программным обеспечением и операционной системой Linux. В качестве основной ОС сейчас использую Ubuntu. Кроме Linux интересуюсь всем, что связано с информационными технологиями и современной наукой.

15 комментариев

Реагирует Миша Рыцаревъ: это такая вещь, которая очень мало кому может понравиться. Это (и «третьегном») может быть интересным в основном некоторым из специфичных продвинутых пользователей, для кого-то из разработчиков ПО (и в каких-то из мобильных устройств и платежных терминалов такие DE тоже можгут лучше подходить). А для десктопа самое лучшее- это «Mate» (но не такая, как она идет в дистрах штатно, а настроенная под себя (и многого другого это тоже касается- https://forum.ubuntu.ru/index.php?topic=276655.msg2313821#msg2313821 но она памяти правда жрет в последних версиях что-то много,- не меньше, чем «третьегном» и «юнити»). Мне очень интересно было с «Юнити» и «третьегномом» поиграться (когда новые релизы выходили), но очень не интересно пользоваться таким дальше. Пока не установил, а поигрался лишь частично. И вот, что из этого вышло (а удивительно много вышло)-
peppermint@peppermint

Читайте также:  Установка по производству черепиц

$ sudo apt install ubuntu-unity-desktop
Reading package lists. Done
Building dependency tree
Reading state information. Done
The following additional packages will be installed:
a11y-profile-manager-indicator activity-log-manager adium-theme-ubuntu aisleriot
alsa-base apg app-install-data-partner appmenu-qt apport apport-gtk
apport-symptoms apturl apturl-common avahi-autoipd bamfdaemon baobab bluez-cups
branding-ubuntu brltty cheese cheese-common colord colord-data compiz compiz-core
compiz-gnome compiz-plugins-default cracklib-runtime cups-pk-helper dconf-cli
deja-dup doc-base eog espeak-ng-data evolution-data-server
evolution-data-server-common example-content fonts-liberation2 fonts-nanum
fonts-noto-cjk fonts-opensymbol fonts-symbola fonts-takao-pgothic gdb gdbserver
gedit gedit-common genisoimage geoclue geoclue-ubuntu-geoip gir1.2-accounts-1.0
gir1.2-atspi-2.0 gir1.2-gdata-0.0 gir1.2-geoclue-2.0 gir1.2-geocodeglib-1.0
gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gtksource-3.0
gir1.2-ibus-1.0 gir1.2-rb-3.0 gir1.2-signon-1.0 gir1.2-totem-1.0
gir1.2-totemplparser-1.0 gkbd-capplet gnome-bluetooth gnome-calculator
gnome-calendar gnome-control-center gnome-control-center-data
gnome-control-center-faces gnome-font-viewer gnome-logs gnome-mahjongg gnome-mines
gnome-online-accounts gnome-orca gnome-power-manager gnome-screensaver
gnome-screenshot gnome-session-bin gnome-session-canberra gnome-session-common
gnome-settings-daemon gnome-settings-daemon-schemas gnome-startup-applications
gnome-sudoku gnome-system-log gnome-system-monitor gnome-terminal
gnome-terminal-data gnome-user-docs gnome-video-effects grilo-plugins-0.3-base
gstreamer1.0-alsa gstreamer1.0-packagekit gstreamer1.0-plugins-base-apps
gstreamer1.0-tools gtk3-nocsd hud ibus ibus-gtk ibus-gtk3 ibus-table ifupdown
indicator-appmenu indicator-bluetooth indicator-datetime indicator-keyboard
indicator-messages indicator-power indicator-printers indicator-session jayatana
liba11y-profile-manager-0.1-0 liba11y-profile-manager-data libabw-0.1-1
libaccounts-glib0 libao-common libao4 libatk-adaptor libavahi-ui-gtk3-0
libbabeltrace1 libbamf3-2 libboost-date-time1.65.1 libboost-filesystem1.65.1
libboost-iostreams1.65.1 libboost-locale1.65.1 libbrlapi0.6 libc6-dbg
libcamel-1.2-61 libcanberra-pulse libcc1-0 libcdr-0.1-1 libcheese-gtk25 libcheese8
libclucene-contribs1v5 libclucene-core1v5 libclutter-gtk-1.0-0 libcmis-0.5-5v5
libcolamd2 libcolord-gtk1 libcolumbus1-common libcolumbus1v5 libcompizconfig0
libdazzle-1.0-0 libdbusmenu-qt2 libdbusmenu-qt5-2 libdecoration0
libdmapsharing-3.0-2 libdotconf0 libdw1 libe-book-0.1-1 libebackend-1.2-10
libebook-1.2-19 libebook-contacts-1.2-2 libecal-1.2-19 libedata-book-1.2-25
libedata-cal-1.2-28 libedataserver-1.2-23 libedataserverui-1.2-2 libeot0
libepubgen-0.1-1 libespeak-ng1 libetonyek-0.1-1 libexiv2-14 libexttextcat-2.0-0
libexttextcat-data libfcitx-config4 libfcitx-gclient1 libfcitx-utils0 libframe6
libfreehand-0.1-1 libfreerdp-client2-2 libfreerdp2-2 libgail-common libgail18
libgeis1 libgeoclue0 libgeocode-glib0 libgeonames-common libgeonames0 libgexiv2-2
libglewmx1.13 libglu1-mesa libgmime-3.0-0 libgnome-autoar-0-0 libgnome-bluetooth13
libgnome-games-support-1-3 libgnome-games-support-common libgoa-1.0-0b
libgoa-1.0-common libgoa-backend-1.0-1 libgom-1.0-0 libgpgmepp6 libgpod-common
libgpod4 libgrail6 libgrilo-0.3-0 libgsettings-qt1 libgstreamer-plugins-base1.0-0
libgstreamer1.0-0 libgtk3-nocsd0 libgweather-3-15 libgweather-common libibus-1.0-5
liblangtag-common liblangtag1 liblouis-data liblouis14 liblua5.3-0
libmediaart-2.0-0 libmetacity1 libmspub-0.1-1 libmwaw-0.3-3 libmythes-1.2-0
libnm-glib4 libnm-gtk0 libnm-util2 libnotify-bin libnss-myhostname libnux-4.0-0
libnux-4.0-common libodfgen-0.1-1 liborcus-0.13-0 libpagemaker-0.0-0
libpam-gnome-keyring libpaper-utils libpcaudio0 libproxy1-plugin-gsettings
libproxy1-plugin-networkmanager libqqwing2v5 libqt4-sql-sqlite libqt5sql5
libqt5sql5-sqlite libraw16 libreoffice-avmedia-backend-gstreamer
libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
libreoffice-draw libreoffice-gnome libreoffice-gtk3 libreoffice-impress
libreoffice-math libreoffice-ogltrans libreoffice-pdfimport
libreoffice-style-breeze libreoffice-style-galaxy libreoffice-style-tango
libreoffice-writer librevenge-0.0-0 librhythmbox-core10 libsignon-glib1 libsonic0
libspeechd2 libssh-4 libsuitesparseconfig5 libtotem-plparser-common
libtotem-plparser18 libtotem0 libtracker-sparql-2.0-0 libunity-control-center1
libunity-core-6.0-9 libunity-gtk2-parser0 libunity-gtk3-parser0 libunity-misc4
libunity-settings-daemon1 libuuid-perl libvisio-0.1-1 libvncclient1
libwhoopsie-preferences0 libwhoopsie0 libwinpr2-2 libwmf0.2-7-gtk libwpd-0.10-10
libwpg-0.3-3 libwps-0.4-4 libxmlsec1 libxmlsec1-nss libyaml-tiny-perl
libzeitgeist-2.0-0 light-themes linux-sound-base lp-solve media-player-info
metacity-common mousetweaks nautilus nautilus-extension-gnome-terminal
nautilus-sendto nautilus-share network-manager-pptp network-manager-pptp-gnome
notify-osd notify-osd-icons nux-tools onboard onboard-common onboard-data orca
overlay-scrollbar overlay-scrollbar-gtk2 plymouth-theme-ubuntu-logo pppconfig
pppoeconf pptp-linux python3-apport python3-blinker python3-brlapi
python3-distupgrade python3-feedparser python3-jwt python3-louis
python3-macaroonbakery python3-mako python3-markupsafe python3-nacl
python3-oauthlib python3-problem-report python3-protobuf python3-pyatspi
python3-pymacaroons python3-rfc3339 python3-speechd python3-systemd python3-tz
python3-uno python3-update-manager python3-xdg remmina remmina-common
remmina-plugin-rdp remmina-plugin-secret remmina-plugin-vnc rhythmbox
rhythmbox-data rhythmbox-plugin-alternative-toolbar rhythmbox-plugin-zeitgeist
rhythmbox-plugins seahorse session-shortcuts sgml-base shotwell shotwell-common
sni-qt sound-icons speech-dispatcher speech-dispatcher-audio-plugins
speech-dispatcher-espeak-ng syslinux syslinux-common syslinux-legacy thunderbird
thunderbird-gnome-support totem totem-common totem-plugins
ttf-ancient-fonts-symbola ubuntu-artwork ubuntu-docs ubuntu-release-upgrader-core
ubuntu-release-upgrader-gtk ubuntu-settings ubuntu-software ubuntu-sounds
ubuntu-system-service ubuntu-touch-sounds ubuntu-wallpapers
ubuntu-wallpapers-bionic ubuntu-web-launchers unity unity-accessibility-profiles
unity-asset-pool unity-control-center unity-greeter unity-gtk-module-common
unity-gtk2-module unity-gtk3-module unity-lens-applications unity-lens-files
unity-lens-music unity-lens-photos unity-lens-video unity-schemas
unity-scope-calculator unity-scope-chromiumbookmarks unity-scope-colourlovers
unity-scope-devhelp unity-scope-firefoxbookmarks unity-scope-home
unity-scope-manpages unity-scope-openclipart unity-scope-texdoc unity-scope-tomboy
unity-scope-video-remote unity-scope-virtualbox unity-scope-yelp
unity-scope-zotero unity-scopes-master-default unity-scopes-runner unity-services
unity-session unity-settings-daemon uno-libs3 update-manager update-manager-core
update-notifier update-notifier-common ure usb-creator-common usb-creator-gtk vino
wamerican whoopsie whoopsie-preferences x11-apps x11-session-utils xbrlapi
xcursor-themes xfonts-base xfonts-encodings xfonts-scalable xfonts-utils xinit
xorg xorg-docs-core xserver-xorg xserver-xorg-legacy zeitgeist-core
zeitgeist-datahub
Suggested packages:
gnome-cards-data apmd alsa-oss oss-compat brltty-speechd brltty-x11
console-braille gnome-video-effects-frei0r colord-sensor-argyll python-boto
python-cloudfiles python-swiftclient duplicity rarian-compat eog-plugins evolution
fonts-noto-cjk-extra gdb-doc gedit-plugins wodim cdrkit-doc gnome-user-share
realmd rygel | rygel-tracker libcanberra-gtk3-module gnome-video-effects-extra
grilo-plugins-0.3-extra ibus-clutter ibus-doc ibus-qt4 ibus-table-array30
ibus-table-cangjie ibus-table-cangjie-big ibus-table-cangjie3 ibus-table-cangjie5
ibus-table-cantonese ibus-table-cantonhk ibus-table-cns11643 ibus-table-compose
ibus-table-easy ibus-table-easy-big ibus-table-emoji ibus-table-erbi
ibus-table-erbi-qs ibus-table-ipa-x-sampa ibus-table-jyutping ibus-table-latex
ibus-table-quick ibus-table-quick-classic ibus-table-quick3 ibus-table-quick5
ibus-table-rustrad ibus-table-scj6 ibus-table-stroke5 ibus-table-thai
ibus-table-translit ibus-table-translit-ua ibus-table-viqr ibus-table-wu
ibus-table-wubi ibus-table-yawerty ibus-table-yong rdnssd exiv2 fcitx freerdp2-x11
grilo-plugins-0.3 libvisual-0.4-plugins libqt4-dev libreoffice-base
ocl-icd-libopencl1 libreoffice-evolution libreofficekit-data breeze-icon-theme
tango-icon-theme fonts-crosextra-caladea fonts-crosextra-carlito
libreoffice-java-common default-jre | sun-java6-jre | java6-runtime | jre brasero
gnome-sushi tracker resolvconf xdialog python-blinker-doc python3-beaker
python-mako-doc python-nacl-doc remmina-plugin-exec remmina-plugin-nx
remmina-plugin-spice remmina-plugin-telepathy remmina-plugin-xdmcp
gnome-codec-install rhythmbox-plugin-cdrecorder sgml-base-doc libttspico-utils
speech-dispatcher-doc-cs speech-dispatcher-festival speech-dispatcher-cicero
speech-dispatcher-flite speech-dispatcher-espeak ttf-lyx ubuntu-wallpapers-karmic
ubuntu-wallpapers-lucid ubuntu-wallpapers-maverick ubuntu-wallpapers-natty
ubuntu-wallpapers-oneiric ubuntu-wallpapers-precise ubuntu-wallpapers-quantal
ubuntu-wallpapers-raring ubuntu-wallpapers-saucy ubuntu-wallpapers-trusty
ubuntu-wallpapers-utopic ubuntu-wallpapers-vivid ubuntu-wallpapers-wily
ubuntu-wallpapers-xenial ubuntu-wallpapers-yakkety ubuntu-wallpapers-zesty
ubuntu-wallpapers-artful lightdm-remote-session-freerdp
lightdm-remote-session-uccsconfigure remote-login-service tomboy java5-runtime
xorg-docs xfonts-100dpi xfonts-75dpi x11-xfs-utils
Recommended packages:
gir1.2-gmenu unity-webapps-common systemd-services
The following NEW packages will be installed:
a11y-profile-manager-indicator activity-log-manager adium-theme-ubuntu aisleriot
alsa-base apg app-install-data-partner appmenu-qt apport apport-gtk
apport-symptoms apturl apturl-common avahi-autoipd bamfdaemon baobab bluez-cups
branding-ubuntu brltty cheese cheese-common colord colord-data compiz compiz-core
compiz-gnome compiz-plugins-default cracklib-runtime cups-pk-helper dconf-cli
deja-dup doc-base eog espeak-ng-data evolution-data-server example-content
fonts-liberation2 fonts-nanum fonts-noto-cjk fonts-opensymbol fonts-symbola
fonts-takao-pgothic gdb gdbserver gedit gedit-common genisoimage geoclue
geoclue-ubuntu-geoip gir1.2-accounts-1.0 gir1.2-atspi-2.0 gir1.2-gdata-0.0
gir1.2-geoclue-2.0 gir1.2-geocodeglib-1.0 gir1.2-gst-plugins-base-1.0
gir1.2-gstreamer-1.0 gir1.2-gtksource-3.0 gir1.2-ibus-1.0 gir1.2-rb-3.0
gir1.2-signon-1.0 gir1.2-totem-1.0 gir1.2-totemplparser-1.0 gkbd-capplet
gnome-bluetooth gnome-calculator gnome-calendar gnome-control-center
gnome-control-center-data gnome-control-center-faces gnome-font-viewer gnome-logs
gnome-mahjongg gnome-mines gnome-online-accounts gnome-orca gnome-power-manager
gnome-screensaver gnome-screenshot gnome-session-bin gnome-session-canberra
gnome-session-common gnome-settings-daemon gnome-settings-daemon-schemas
gnome-startup-applications gnome-sudoku gnome-system-log gnome-system-monitor
gnome-terminal gnome-terminal-data gnome-user-docs gnome-video-effects
grilo-plugins-0.3-base gstreamer1.0-alsa gstreamer1.0-packagekit
gstreamer1.0-plugins-base-apps gstreamer1.0-tools gtk3-nocsd hud ibus ibus-gtk
ibus-gtk3 ibus-table ifupdown indicator-appmenu indicator-bluetooth
indicator-datetime indicator-keyboard indicator-messages indicator-power
indicator-printers indicator-session jayatana liba11y-profile-manager-0.1-0
liba11y-profile-manager-data libabw-0.1-1 libaccounts-glib0 libao-common libao4
libatk-adaptor libavahi-ui-gtk3-0 libbabeltrace1 libbamf3-2
libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
libboost-locale1.65.1 libbrlapi0.6 libc6-dbg libcanberra-pulse libcc1-0
libcdr-0.1-1 libcheese-gtk25 libcheese8 libclucene-contribs1v5 libclucene-core1v5
libclutter-gtk-1.0-0 libcmis-0.5-5v5 libcolamd2 libcolord-gtk1 libcolumbus1-common
libcolumbus1v5 libcompizconfig0 libdazzle-1.0-0 libdbusmenu-qt2 libdbusmenu-qt5-2
libdecoration0 libdmapsharing-3.0-2 libdotconf0 libdw1 libe-book-0.1-1
libebackend-1.2-10 libebook-1.2-19 libecal-1.2-19 libedata-book-1.2-25
libedata-cal-1.2-28 libedataserverui-1.2-2 libeot0 libepubgen-0.1-1 libespeak-ng1
libetonyek-0.1-1 libexiv2-14 libexttextcat-2.0-0 libexttextcat-data
libfcitx-config4 libfcitx-gclient1 libfcitx-utils0 libframe6 libfreehand-0.1-1
libfreerdp-client2-2 libfreerdp2-2 libgail-common libgail18 libgeis1 libgeoclue0
libgeocode-glib0 libgeonames-common libgeonames0 libgexiv2-2 libglewmx1.13
libglu1-mesa libgmime-3.0-0 libgnome-autoar-0-0 libgnome-bluetooth13
libgnome-games-support-1-3 libgnome-games-support-common libgoa-backend-1.0-1
libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4 libgrail6 libgrilo-0.3-0
libgsettings-qt1 libgtk3-nocsd0 libgweather-3-15 libgweather-common libibus-1.0-5
liblangtag-common liblangtag1 liblouis-data liblouis14 liblua5.3-0
libmediaart-2.0-0 libmetacity1 libmspub-0.1-1 libmwaw-0.3-3 libmythes-1.2-0
libnm-glib4 libnm-gtk0 libnm-util2 libnotify-bin libnss-myhostname libnux-4.0-0
libnux-4.0-common libodfgen-0.1-1 liborcus-0.13-0 libpagemaker-0.0-0
libpam-gnome-keyring libpaper-utils libpcaudio0 libproxy1-plugin-gsettings
libproxy1-plugin-networkmanager libqqwing2v5 libqt4-sql-sqlite libqt5sql5
libqt5sql5-sqlite libraw16 libreoffice-avmedia-backend-gstreamer
libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
libreoffice-draw libreoffice-gnome libreoffice-gtk3 libreoffice-impress
libreoffice-math libreoffice-ogltrans libreoffice-pdfimport
libreoffice-style-breeze libreoffice-style-galaxy libreoffice-style-tango
libreoffice-writer librevenge-0.0-0 librhythmbox-core10 libsignon-glib1 libsonic0
libspeechd2 libssh-4 libsuitesparseconfig5 libtotem-plparser-common
libtotem-plparser18 libtotem0 libtracker-sparql-2.0-0 libunity-control-center1
libunity-core-6.0-9 libunity-gtk2-parser0 libunity-gtk3-parser0 libunity-misc4
libunity-settings-daemon1 libuuid-perl libvisio-0.1-1 libvncclient1
libwhoopsie-preferences0 libwhoopsie0 libwinpr2-2 libwmf0.2-7-gtk libwpd-0.10-10
libwpg-0.3-3 libwps-0.4-4 libxmlsec1 libxmlsec1-nss libyaml-tiny-perl
libzeitgeist-2.0-0 light-themes linux-sound-base lp-solve media-player-info
metacity-common mousetweaks nautilus nautilus-extension-gnome-terminal
nautilus-sendto nautilus-share network-manager-pptp network-manager-pptp-gnome
notify-osd notify-osd-icons nux-tools onboard onboard-common onboard-data orca
overlay-scrollbar overlay-scrollbar-gtk2 plymouth-theme-ubuntu-logo pppconfig
pppoeconf pptp-linux python3-apport python3-blinker python3-brlapi
python3-feedparser python3-jwt python3-louis python3-macaroonbakery python3-mako
python3-markupsafe python3-nacl python3-oauthlib python3-problem-report
python3-protobuf python3-pyatspi python3-pymacaroons python3-rfc3339
python3-speechd python3-systemd python3-tz python3-uno python3-xdg remmina
remmina-common remmina-plugin-rdp remmina-plugin-secret remmina-plugin-vnc
rhythmbox rhythmbox-data rhythmbox-plugin-alternative-toolbar
rhythmbox-plugin-zeitgeist rhythmbox-plugins seahorse session-shortcuts sgml-base
shotwell shotwell-common sni-qt sound-icons speech-dispatcher
speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng syslinux
syslinux-common syslinux-legacy thunderbird thunderbird-gnome-support totem
totem-common totem-plugins ttf-ancient-fonts-symbola ubuntu-artwork ubuntu-docs
ubuntu-release-upgrader-gtk ubuntu-settings ubuntu-software ubuntu-sounds
ubuntu-system-service ubuntu-touch-sounds ubuntu-unity-desktop ubuntu-wallpapers
ubuntu-wallpapers-bionic ubuntu-web-launchers unity unity-accessibility-profiles
unity-asset-pool unity-control-center unity-greeter unity-gtk-module-common
unity-gtk2-module unity-gtk3-module unity-lens-applications unity-lens-files
unity-lens-music unity-lens-photos unity-lens-video unity-schemas
unity-scope-calculator unity-scope-chromiumbookmarks unity-scope-colourlovers
unity-scope-devhelp unity-scope-firefoxbookmarks unity-scope-home
unity-scope-manpages unity-scope-openclipart unity-scope-texdoc unity-scope-tomboy
unity-scope-video-remote unity-scope-virtualbox unity-scope-yelp
unity-scope-zotero unity-scopes-master-default unity-scopes-runner unity-services
unity-session unity-settings-daemon uno-libs3 update-manager update-notifier ure
usb-creator-common usb-creator-gtk vino wamerican whoopsie whoopsie-preferences
x11-apps x11-session-utils xbrlapi xcursor-themes xfonts-base xfonts-encodings
xfonts-scalable xfonts-utils xinit xorg xorg-docs-core xserver-xorg
xserver-xorg-legacy zeitgeist-core zeitgeist-datahub
The following packages will be upgraded:
evolution-data-server-common libcamel-1.2-61 libebook-contacts-1.2-2
libedataserver-1.2-23 libgoa-1.0-0b libgoa-1.0-common
libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 python3-distupgrade
python3-update-manager ubuntu-release-upgrader-core update-manager-core
update-notifier-common
13 upgraded, 419 newly installed, 0 to remove and 230 not upgraded.
Need to get 355 MB/355 MB of archives.
After this operation, 1050 MB of additional disk space will be used.
Do you want to continue? [Y/n]

Читайте также:  Установка каркаса из брусьев фер

Пользуюсь юнити, начиная с 16 LTS; оригинально, минималистично, стильно и удобно, если разобраться. Обновился до 18 lts, но гном3 очень не впечатлил. Прожорлив минимум на треть больше юнити, а функционально жалок просто, особенно после мате или даже хфсе. Вернулся к юности и в 18-й.

Но возник вопрос: dach через свои линзы видит норм документы, программы, но отказывается видеть на компе фото и музыку, а фильмы видит лишь те, которые уже проигрывались. Что не так? Это общий глюк dash’a, или конкретно что-то не так стало?

Оно сильно не критично, фильмы или фотки через шотвелл все видны, но уж больно dach красив )))

источник

Добавить комментарий

Adblock
detector